miércoles, 6 de noviembre de 2013

Dart 1.0 is almost here


The Dart team announced that since version 0.8.10+6 there won't be more breaking changes, so it's time to update our packages to version 1.0. Seth Ladd has made a faq in Google+ with the changes we developers have to do to prepare the packages we have in pub for version 1.0 like not using any in the pubspec.yaml anymore.